One-Step Update Failure without error codes

Options
I've been trying to troubleshoot my sporadic success with both one-step and single account updates. These seem to fail and return no error codes. The only reliably successful update is with my Fidelity Investment accounts. I've checked my password vault and see that my Fidelity password is the only one stored, the remaining accounts are listed as 'password not required'. As I understand Quicken's system these remaining accounts have passed off authentication and transaction download to a contractor. My other accounts are with PNC, Chase, FirstBankCard, Elan, Capitol One and Lowes. I have reset and deactivated/reactivated each account without improvement. Today I called Quicken support and they went through the same troubleshooting steps with me and further recommended file validation and starting with a fresh copy of the file to disconnect all the existing online associations. I followed this advice, first connected the Lowes account without incident and then did a OSU which worked for this single account. I then went through activating my remaining account trying a OSU periodically. No error messages, no transactions and no date/time of latest update on the Accounts list or page. And no success with additional downloads except for my Fidelity accounts. HELP! p.s. while i get full logging of the Fidelity interchange there is no other logging of the other institutions in OFX or ConLog files

Comments

  • Daniel Mortensen
    Daniel Mortensen Member ✭✭
    edited September 2022
    Options
    I have the same issue with chase EWC+ connection. Quicken Please fix
  • Michael Preston
    Options
    After trying each and every suggestion of commenters and Quicken support I noted that OSU worked better on my laptop than the desktop. I tried a reinstall without improvement. So eventually i had windows uninstall Quicken, renamed my Quicken directory and did a clean install. Restored my file from backup and it mostly worked. For a few accounts i deactivated and reactivated online services (reset didn't seem to help). So far this morning i have OSU working on all cylinders.
  • SteveMS
    SteveMS Member
    Options
    Update 43.32 did this to me too. I posted and got the same advice - complete wipe and reinstall. I am fed up with Quicken and I am ready to abandon it, due to the time it takes to make downloads work. What's the point? Quickens only benefit is time savings over individual websites. I am proceeding directly with my accounts specific websites.
This discussion has been closed.