I am using return of capital but it keeps adding to cost basis

Options
Ritzy
Ritzy Member ✭✭
edited November 2022 in Investing (Windows)
Investment account shows return of capital instead of dividend. so i enter amount of dividend paid with "-". then enter amount return of capital in "return of capital" transaction. This does not decrease the cost, (which it should) it increases it. When I run transaction list of named investment "return of Capital" does not appear on report. I have used this procedure for years and have never had a problem. What Gives????

Answers

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Options
    If your financial institution says a distribution to you was a dividend, it should be recorded is Quicken as a dividend transaction.
    If your FI says the distribution was a return of capital, your Quicken action is likewise.
    If the distribution has both components, you should have two Quicken transactions.
    If you are talking about the FI changing the info, from dividend to return of capital, there are varied ways to handle that. 
    Any positive value return of capital transaction in Quicken should reduce the cost basis of the associated security. Perhaps if you can show some screen snips demonstrating you issue, some one will identify the underlying problem.
    also, please identify what version and release of Quicken you are using. 
This discussion has been closed.