OL-297-A Error on Northwestern Mutual Investment Accounts

hydrick
hydrick Member ✭✭
For the past week I've been having trouble receiving transactions from Northwestern Mutual (NMIS). I'm receiving an OL-297-A error indicating a network error. I'm able to log into the Northwestern Websites directly, just not through Quicken. I have reported this to Northwestern but they cannot see a problem on their end. They had me try resetting the account in quicken and that just locked up the application (I had to force quit it). Has anyone else had this problem? Is there something else I should try?

Best Answer

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Answer ✓
    Hi @hydrick and @Mattjasmir

    This could be an issue involving a Windows security update.  Please review the information in this message thread LINK.

    If you've installed a new Windows security update it is likely that update is causing your problem. To correct this, you need to install KB5020435 which is the updated version of that security patch.

    Let me know how that goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @hydrick

    I suggest that you review the guidance located at this LINK.

    Let us know how that goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Mattjasmir
    Mattjasmir Member, Windows Beta Beta
    I am also having the same issue with Northwestern Mutual. @Frankx, I tried those steps as well and nothing works. All my other accounts are fine. I think this is something on Quicken's end
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Answer ✓
    Hi @hydrick and @Mattjasmir

    This could be an issue involving a Windows security update.  Please review the information in this message thread LINK.

    If you've installed a new Windows security update it is likely that update is causing your problem. To correct this, you need to install KB5020435 which is the updated version of that security patch.

    Let me know how that goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • hydrick
    hydrick Member ✭✭
    This was (is) the answer I needed. I installed the update patch and now the data is flowing again. Thank you for the help!
This discussion has been closed.