Having to reauthorize ALL account each time I open quicken

Options
llearl
llearl Member
Bank of America, Citi Credit Card, Capital One:
I reauthorized was able to connect but the next time I opened the program I was not able to download. I deleted the online function for ALL accounts closed the program opened it again reset up all the account was able to download but the next time I opened program I was NOT able to download.

Comments

  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Options
    llearl said:
    Bank of America, Citi Credit Card, Capital One:
    I reauthorized was able to connect but the next time I opened the program I was not able to download. I deleted the online function for ALL accounts closed the program opened it again reset up all the account was able to download but the next time I opened program I was NOT able to download.
    Hello @llearl,  

    I am sorry about these issues with reauthorization and online banking services. Thank you for discussing this with us here on the Quicken Community.

    As of now, are you primarily noticing that transactions are not downloading for your Bank of America, Citi card, and Capital One accounts? If so, please note that there is currently an Open Alert regarding Bank of America and transactions that fail to download. You can follow the link here for additional information, and any future updates. 

    With respect to your Capital One and Citi credit card accounts, what connection method are you currently making use of? Please note that you can verify this anytime by going to Tools > Account List and then clicking on the Edit button in the row associated with the affected accounts. Next, go to the Online Services tab in the new window that appears afterward. The information we are looking for should be found under the Online Setup callout box.

    I look forward to your response.

    Thank you,

    Quicken Jared 


  • llearl
    llearl Member
    Options
    ALL Express WEB connect
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Options
    llearl said:
    ALL Express WEB connect
    Hello @llearl

    Thanks for answering my earlier question about the connection method in use. I am sorry that this issue is continuing. 

    if you have the chance, you could save a backup by going to File > Copy or Backup File... in the upper menu at the top of the screen and then create a 'test' data file by going to the same menu and selecting New Quicken File... Next, choose New Quicken File in the screen that follows, and then click OK. After this, choose a file location on your computer and then click Save. Choose Don't use mobile and web when prompted. 

    You may then add your Citi and Capital One-associated accounts (do not attempt to add your Bank of America accounts) by navigating to the Add Account button in the upper left-hand side of the screen, denoted by the '+' symbol. Let us know if you see the same issue occurring in the test data file once this is attempted.

    I look forward to your response. 

    Thank you,

    Quicken Jared 
  • llearl
    llearl Member
    Options
    Same problem with the NEW Test data file..
  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    Options
    llearl said:
    Same problem with the NEW Test data file..
    Hello @llearl,   

    I do apologize that these issues reappear in the data file. Thank you for letting me know about your results.

    Are you seeing any error codes when trying to add your accounts in the test file? Since this issue seems to be occurring across data files, I recommend reaching out to Quicken Support by making use of the information provided here. They will have to document and troubleshoot this issue in greater detail with the resources available at their disposal.

    I hope that is helpful, and feel free to reach out with any additional questions or concerns. 

    Thank you,

    Quicken Jared 
This discussion has been closed.