Download Transactions not working

MarkLDeam Member ✭✭
For about 3 weeks, the download transaction function has not worked.
I click on the Downloaded Transaction button at the bottom, and it works like it always has. But when I click on the Downloaded Tranaction button in the middle left above where the list of transactions appears, bothing happens.
When I reconcile an account, if I choose to download tranactions first, it does work.


  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @MarkLDeam

    I am a little confused.  Maybe you can help me understand what you are seeing and trying to do.

     When you say "I click on the Downloaded Transaction button at the bottom" - I believe that you are in an account register.  Is that correct?  The problem is that the "Downloaded Transaction" is not a button it is a title on the top of a box where downloaded transactions appear after an Update.  When you want to "download transactions" you are actually clicking on a button entitled "Update Transactions" or "Update Now" or just plain "Update".

    Also, it sounds like you are able to download transactions but if that is not correct, let me know.  Also if I am missing something, please help me to understand what that is so that I can help you.


                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • MarkLDeam
    MarkLDeam Member ✭✭
    Yes, I have one of the accounts open in Quicken.
    When I click on the Downloaded Transactions at the bottom left, it opens the list of transactions that are to be downloaded. Downloaded Transactions is now above this list. Always before, I would click on it and another screen would open showing it connecting to the bank and then any new tranactions would appear in the list. I could then select what to do with each transaction, usually accept.
    Now when I click on the button, nothing happens.
    I balanced one of the accounts last week, and it always ask if you want to download any new transactions. I selected to download any and it downloaded from there just fine.
    Thanks for any help.
  • MarkLDeam
    MarkLDeam Member ✭✭
    I just tried the one step update by selecting it under the Tools tab at the top and that works.
This discussion has been closed.