Font Size

How can I make the font size bigger overall in my Quicken Register columns?

Comments

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    You will find the setting under preferences...

  • Coffee28
    Coffee28 Member
    I changed the font size from 11 to 14 and nothing, absolutely nothing happened. Fonts are still the same size. What now?
  • UKR
    UKR SuperUser ✭✭✭✭✭

    More details, please.
    What version, edition level (Starter, Deluxe, etc.) and release (R xx.xx) of Quicken are you using?
    US, Canadian or other country version?
    Click Help / About Quicken (Mac: Quicken / About Quicken) to get this information.
    What version of Windows are you using?

    What screen size, screen resolution and magnification factor ("make text larger on screen" in Control Panel / Display, 100%, other?)
    Are you using View / Use large fonts?
    Do you use more than 1 monitor and is the 2nd monitor using a different screen resolution?

  • Coffee28
    Coffee28 Member
    R45.13 Starter Rel. 27.1.45.13 United States = Windows 10 Pro - 27 inch monitor - 1920 x 1080 - 113% - one monitor
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    I would recommend changing your resolution to 100%. Quicken uses unconventional Windows display code and the font changes may not work as intended with 113%.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since the installation of the latest Quicken update, please do that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
      or
    • Use Windows File Explorer, navigate to C:\Program Files (x86)\Quicken\ and right-click qw.exe
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10, 11: Click "Change high DPI settings".  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!). Click OK.
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Reboot Windows.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try this workaround for 4k monitors
      https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%
This discussion has been closed.