Registers in Quicken

davidduhl Member ✭✭
I am using Quicken Deluxe on Windows 11. I have several accounts and they all look good on the screen except for one. It's spread out horizontally, which requires me to scroll to see the entire register. Typing in data is difficult as well. Under "View" in the tool bar, it's set to the recommended standard menu just like my other accounts. How can I fix this?

Thanks in advance.



  • volvogirl
    volvogirl SuperUser ✭✭✭✭✭
    Is each transaction on 1 line and the other accounts are on 2 lines?  What kind of account?  Bank, investing etc?

    You can change from a 1 line display to a 2 line display or back. To change to 2 line display,  go to the register you want to change and select "Account Actions".  Then enable Two-line display.   Or there is a  shortcut (Ctrl + 2) which toggles the setting. This only works for non-investment accounts.  

    I'm staying on Quicken 2013 Premier for Windows.

This discussion has been closed.