QLP error (retire.pnf)

RAQ
RAQ Member
I've been using QLP for years. I've setup a new account and can no longer access QLP to enter a new plan - when I try to use links in that area (such as "click here to begin planning", or "change assumptions") a new window pops up and states "navigation to the webpage was canceled".

Not sure why its trying to go to the web to begin with.

Looking further it is trying to reach http://qw.exe/qw?bgt=Retire.PNF.

There is no file in my local drive named retire.pnf.

What can I do to regain access to the QLP feature so I can enter a plan?

Thanks in advance!

Best Answer

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    Answer ✓
    Oh I see the post with the solution has been archived. Here is the content:

    A fix has been implemented with version release R39.17. To update please navigate to Help > Check for updates or download and install the Mondo Patch here.

    If you still experience this issue after installing version R39.17 or later, then you will need to close Quicken, remove the “Cache” folder from “C:\programData\Quicken”, then reopen Quicken.

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

Answers

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    It sounds like you are referring to the Quicken Lifetime Planner aka LTP. The solution to the issue with the LTP showing “navigation to web page cancelled” can be found here:

    https://community.quicken.com/discussion/7910050/planning-tab-error-navigation-to-the-website-was-cancelled

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

  • RAQ
    RAQ Member
    Appreciate your reply, and yes you are correct this is related to the Lifetime Planner.

    I can get to the discussion in your link, but once there if I click the link to the solution I am told I don't have permission. Solution seems related to clearing a cache, could I get more details on that please?
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    Answer ✓
    Oh I see the post with the solution has been archived. Here is the content:

    A fix has been implemented with version release R39.17. To update please navigate to Help > Check for updates or download and install the Mondo Patch here.

    If you still experience this issue after installing version R39.17 or later, then you will need to close Quicken, remove the “Cache” folder from “C:\programData\Quicken”, then reopen Quicken.

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

  • RAQ
    RAQ Member
    Fantastic, that worked!

    THANK YOU so much for your help, I would have never figured this one out myself.
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    You are quite welcome!

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

This discussion has been closed.