Syncing investing info online

berkowitza
berkowitza Member
edited January 7 in Investing (Windows)
I am trying to use investing.quicken.com with my portfolio. I have my portfolio info loaded into Quicken for Windows. I have followed the steps to sync it with the web. It appears my info syncs to the web but when I go to investing.quicken.com and sign in there is nothing there. The site tells me I need to enable syncing from Windows, which I have done according to the steps. Not sure what troubleshooting steps to try from here.

Best Answer

  • Quicken Jared
    Quicken Jared Moderator mod
    Answer ✓
    Hello @berkowitza,  

    I do apologize that this issue is continuing even after looking into the options suggested earlier. Thank you for getting back to us with more information about the situation on the Quicken Community.

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you first save a backup file prior to performing these steps.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    After that is done, see if the issue remains.

    Thank you,

    Quicken Jared 

Answers

  • I am trying to use investing.quicken.com with my portfolio. I have my portfolio info loaded into Quicken for Windows. I have followed the steps to sync it with the web. It appears my info syncs to the web but when I go to investing.quicken.com and sign in there is nothing there. The site tells me I need to enable syncing from Windows, which I have done according to the steps. Not sure what troubleshooting steps to try from here.
    Hello @berkowitza,   

    I'm sorry about this problem with syncing investments. Thanks for looking to the Quicken Community for assistance.

    To be clear, have you already navigated to Edit > Preferences and then enabled the accounts from your portfolio by clicking on the investing.quicken.com option in the left-hand panel of the window that appears? Are you seeing a blank screen in the right-hand area when you navigate to this window? Have you disabled the Simple Investing option under Investments?

    I look forward to your answer, and I hope to provide additional assistance going forward. 

    Thank you,

    Quicken Jared 
  • Jared - thank you for looking into this. Under Edit -> Preferences all of my accounts show up in the investing.quicken.com section (and are selected). I have also tried this with Simple investing turned on and off - neither seems to make a difference.
  • Quicken Jared
    Quicken Jared Moderator mod
    Answer ✓
    Hello @berkowitza,  

    I do apologize that this issue is continuing even after looking into the options suggested earlier. Thank you for getting back to us with more information about the situation on the Quicken Community.

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you first save a backup file prior to performing these steps.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    After that is done, see if the issue remains.

    Thank you,

    Quicken Jared 
This discussion has been closed.