OSU Error code CC-503 Frost Bank

Brad95X
Brad95X Member ✭✭
Is anybody else receiving OSU error code CC-503 when trying to download from Frost Bank? It's been happening for 2 days now. I am able to access my accounts on the Frost website fine. I have not tried deactivating and reactivating yet... Was hoping to avoid that as I have several accts there and have had to do that too often lately with Frost.

Best Answer

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Answer ✓
    Hi @Brad1195062

    I have not seen any other recent reports of problems with Frost Bank.

    So, I suggest that you first make a backup of your Quicken datafile.  Next, deactivate your Frost bank accounts in Quicken.  Then reconnect the accounts.

    Let us know how that goes and or if you have any followups.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Answer ✓
    Hi @Brad1195062

    I have not seen any other recent reports of problems with Frost Bank.

    So, I suggest that you first make a backup of your Quicken datafile.  Next, deactivate your Frost bank accounts in Quicken.  Then reconnect the accounts.

    Let us know how that goes and or if you have any followups.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Brad95X
    Brad95X Member ✭✭
    > @Frankx said:
    > Hi @Brad1195062
    >
    > I have not seen any other recent reports of problems with Frost Bank.
    >
    > So, I suggest that you first make a backup of your Quicken datafile.  Next, deactivate your Frost bank accounts in Quicken.  Then reconnect the accounts.
    >
    > Let us know how that goes and or if you have any followups.
    >
    > Frankx

    Thanks @Frankx, The deactivate/reconnect did work... I have had to use this method pretty frequently.
    I was hoping to find a quicker method since I have 7 accts there and this issue seems to recur with Frost every month or 2. I sincerely appreciate your quick response and help!
This discussion has been closed.