Quicken and Nvidia G-Sync

I have a higher end pc and whenever G-Sync is enabled Quicken runs super slow and erratic. is there a way to avoid having to turn off g-sync to get quicken to run smoothly? I do not want tomanually switch this feature on my video card on and off every time i need to use the software.
Tagged:

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
      or
    • Use Windows File Explorer, navigate to C:\Program Files (x86)\Quicken\ and right-click qw.exe
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10, 11: Click "Change high DPI settings".  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!). Click OK.
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Reboot Windows.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try this workaround for 4k monitors
      https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
    • System requirements: 1024x768 or higher screen resolution, 1280x1024 minimum for Large Fonts settings
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%
    • Try using the Windows Magnifier. Press the Windows logo key and the = key to open Magnifier. Customize Magnifier to increment Zoom in 25% intervals.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Quicken user since version 2 for DOS, now using QWin Premier Subscription (US) on Win10 Pro.
  • jtemplin
    jtemplin Member ✭✭✭✭
    malvernas said:
    I have a higher end pc and whenever G-Sync is enabled Quicken runs super slow and erratic.

    FWIW, I have a G-Sync monitor and an RTX 3070. I have G-Sync enabled and do not have the issues OP mentions. But, and this could be significant, I only have G-Sync enabled for full-screen mode because that's the only mode I game in. I tried the windowed mode, and my Quicken still runs fine. Are your NVIDIA drivers up to date?