Error with Loan Account

ryanrappa
ryanrappa Member ✭✭
I'm having an issue with a loan account with a variable interest rate. I am unable to edit or delete most of the variable interest rates, and when I try to add a new interest rate Quicken freezes. I am also unable to change the payment amount; when I try to do so using the edit Monthly Payment feature (which pops up Loan Details box) the payment amount doesn't change after I hit ok. I have validated and super validated my file.
Tagged:

Answers

  • ryanrappa said:
    I'm having an issue with a loan account with a variable interest rate. I am unable to edit or delete most of the variable interest rates, and when I try to add a new interest rate Quicken freezes. I am also unable to change the payment amount; when I try to do so using the edit Monthly Payment feature (which pops up Loan Details box) the payment amount doesn't change after I hit ok. I have validated and super validated my file.
    Hello @ryanrappa,   

    I am sorry about this problem with freezing and editing that isn't preserved. Thank you for alerting us to this here on the Quicken Community.

    Have you tried restarting your computer after this happens? You may additionally try uninstalling the Quicken software using the steps listed in this Support Article, then deleting Quicken from the Program Files (x86) folder. You may then reinstall the software after following those steps using the steps listed here

    Let us know how this works!

    Thank you,

    Quicken Jared 
  • ryanrappa
    ryanrappa Member ✭✭
    Hi Jared,

    I followed the unsintall and reinstall instructions; the problem continues.

    Grateful for further help!
  • Quicken Jared
    Quicken Jared Moderator mod
    edited December 2022
    ryanrappa said:
    Hi Jared,

    I followed the unsintall and reinstall instructions; the problem continues.

    Grateful for further help!
    Hello @ryanrappa,      

    I am sorry about these issues continuing. Thanks for letting me know about your results.

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you first save a backup file prior to performing these steps.

      • Navigate to Edit
      • Preferences...
      • Quicken ID & Cloud accounts
      • Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
      • Follow the prompts to Sign Out
      • Sign back in using your Quicken ID (email) and password
    I hope to hear back from you about whether or not this resolves the issue, if you have a chance to check back in with us. 

    Thank you,

    Quicken Jared 
  • ryanrappa
    ryanrappa Member ✭✭
    Hi Jared,

    I followed your instructions to sign out of my data file completely and then sign back in. Unfortunately, that did not solve the issue.
  • ryanrappa said:
    Hi Jared,

    I followed your instructions to sign out of my data file completely and then sign back in. Unfortunately, that did not solve the issue.
    Hello @ryanrappa,    

    I am sorry that this issue persists, even after signing out of, and then back into, your data file. Thank you for continuing to work with me on this problem.

    Unfortunately, given the nature of this problem, it will be necessary to reach out to Quicken Support. You can do this with the information provided in this link. They will need to document and troubleshoot this issue in greater details with the resources and tools uniquely available to them. I wish that I could provide a resolution from the Quicken Community, but this represents the next necessary step in addressing this issue. 

    I hope that this is helpful, and feel free to reach out with any additional questions or concerns. 

    Thank you,

    Quicken Jared 
This discussion has been closed.