CapitalOne downloading transactions but can't reconcile

I have been having this issue since the Dec 21. My one step update works to download transactions into the register but then when I go to reconcile, only transactions from the 21st appear and the online balance is from the 20th. I keep up with Quicken updates (currently R45.21) so believe I am current. I have a few other credit card accounts and they are not experiencing this issue, only my CapitalOne account.
Tagged:

Comments

  • toddbowie719
    toddbowie719 Member ✭✭
    An additional point, I have already reset the connection to the bank but that has not fixed the issue.
  • Quicken Jared
    Quicken Jared Moderator mod
    An additional point, I have already reset the connection to the bank but that has not fixed the issue.
    Hello @toddbowie719,   

    I am sorry about these problems with reconciling accounts. Thank you for speaking with us about this here on the Quicken Community. 

    First, have you tried restoring from a recent backup? We recommend saving backups frequently by navigating to File > Copy or Backup File... in the upper menu at the top of the screen. Provided that this has been done often, you should be able to restore from a backup that was saved just prior to when this issue emerged by navigating to File > Restore from backup... in the same menu. I am curious about whether or not this problem continues in the restored file. 

    Let us know how this works for you, and I can provide additional steps, if need be. 

    Thank you,

    Quicken Jared 
  • toddbowie719
    toddbowie719 Member ✭✭
    Jared, thanks for the feedback. Unfortunately I had to manually input a bunch of transactions for another account (unrelated to this issue) and would lose all that work if I reset to an earlier version (earlier being before Dec 20 since that is when the issue started). I assume the reset would have to be from before the issue started so are there other options to fix this issue?
    Thanks.
  • Quicken Jared
    Quicken Jared Moderator mod
    Jared, thanks for the feedback. Unfortunately I had to manually input a bunch of transactions for another account (unrelated to this issue) and would lose all that work if I reset to an earlier version (earlier being before Dec 20 since that is when the issue started). I assume the reset would have to be from before the issue started so are there other options to fix this issue?
    Thanks.
    Hello @toddbowie719

    Thanks for getting back to me with more background about the situation. I am sorry that this continues to be a problem.

    In this case, yes, the restoration would have to be performed from a backup saved prior to the emergence of the issue. Since that is undesirable, I recommend you save a backup by navigating to File > Copy or Backup File... in the upper menu at the top of the screen, then proceed through the steps listed below:
    1. Navigate to File
    2. Select Validate and Repair File...
    3. Select Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists. 

    If you are still noticing difficulties after you have attempted those recommendations, you may try the following: 

    1. Navigate to File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Select Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    Let us know how this works.  

    Thank you,

    Quicken Jared