Automatic Entry of Transfers Stopped Working

MJRUSS
MJRUSS Member
When I first got Quicken I could enter a transfer from checking to savings in the checking account, and the amount would automatically appear in savings. I just had to make sure to categorize it as "XFER" and pick "Savings" in the appropriate field. Without warning a month or so ago that stopped working. I cannot tell if it was right after an update as I didn't notice it at first.

It could be something I am doing wrong, so if someone wants to walk me through how to make the entry in one account so the transfer appears in the other, I'm game. It might be exactly what I'm already doing, but never hurts to check.

If it isn't me, then there's a bug. Does Quicken read forums or should I report it somehow?
Tagged:

Best Answer

  • RickO
    RickO SuperUser, Mac Beta Beta
    Answer ✓
    Enable the Transfer column in the register (menu View > Columns). Then enter the other account in that column. If you do it this way, it really doesn't matter what is in the Category column. But what should be in the category column is "Transfer" (not "XFER"). You should then see "Transfer:[accountname]" in the Category column. But double check the Transfer column to be sure.
    Quicken Mac Subscription; Quicken Mac user since the early 90s

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    Answer ✓
    Enable the Transfer column in the register (menu View > Columns). Then enter the other account in that column. If you do it this way, it really doesn't matter what is in the Category column. But what should be in the category column is "Transfer" (not "XFER"). You should then see "Transfer:[accountname]" in the Category column. But double check the Transfer column to be sure.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • MJRUSS
    MJRUSS Member
    Perfect, thank you! That got it functioning again.
This discussion has been closed.