What aren't my attachments showing up as little gem clip anymore?

:s I am past frustrated with this. I have done attachments for years and haven't had an issue until the last 3-4 months upon trying. I use Quicken for Windows. I saw another person report their issue was because they has 1000s of attachment. I have very few...probably less that 50 in 10 years. Anyone have any idea what the fix is to this?
Tagged:

Comments

  • Leigh04
    Leigh04 Member ✭✭
    I can see the preview in the window after uploading it but then after clicking the done button I never see the attachment or gem clip showing up in the register beside the transaction...what the heck?
  • Quicken Jared
    Quicken Jared Moderator mod
    edited January 5
    Leigh04 said:
    I can see the preview in the window after uploading it but then after clicking the done button I never see the attachment or gem clip showing up in the register beside the transaction...what the heck?
    Hello @Leigh04,    

    I am sorry about these missing icons for attachments. Thank you for inquiring about this here on the Quicken Community.

    First, are you noticing a change in the icon that appears, or are attachment icons simply missing altogether? Is there any way you could provide screenshots of what you're seeing - with personal information redacted as necessary? You can follow the steps explained in this FAQ in order to do this. Also note that you may drag and drop your images into your comment in order to submit images, as well.

    Also, be sure to save a backup by navigating to File > Copy or Backup File... in the upper menu at the top of the screen, then check for updates by navigating to Help > Check for Updates in the upper menu at the top of the screen. 

    I hope to work with you further on this issue, if necessary. 

    Thank you,

    Quicken Jared 
  • UKR
    UKR SuperUser ✭✭✭✭✭
    In the account register, have you enabled showing the Attachments flag?
    Click the Register columns icon in the account register, next to the Balance column header.
    In the popup, the "Attachments" field should have a checkmark. If not, click to set it, then click Done.
    You'll now have your paper clip icon for every transaction.