USAA Online Update Failing

:s USAA Online update started failing yesterday. One step update shows it red, and 'An Error Occurred' appears on the screen - but the OSU Summary screen shows no issues, so if I wasn't watching I wouldn't know there's an error. Is anyone else seeing this?

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    jbalcorn said:
    :s USAA Online update started failing yesterday. One step update shows it red, and 'An Error Occurred' appears on the screen - but the OSU Summary screen shows no issues, so if I wasn't watching I wouldn't know there's an error. Is anyone else seeing this?
    Hello @jbalcorn,   

    We are sorry about these online banking errors. Thank you for inquiring about this here on the Quicken Community. 

    First, am I correct in understanding that transactions are showing as downloaded in the One Step Update Summary? Also, let us know if you see any numbered error codes in this message, as well. If you have the chance, you could save a backup by going to File > Copy or Backup File... in the upper menu at the top of the screen and then create a 'test' data file by going to the same menu and selecting New Quicken File... Next, choose New Quicken File in the screen that follows, and then click OK. After this, choose a file location on your computer and then click Save. Choose Don't use mobile and web when prompted. 

    You may then add your USAA-associated accounts by navigating to the Add Account button in the upper left-hand side of the screen, denoted by the '+' symbol. Let us know if you see the same error message occurring in the test data file once this is attempted. 

    I look forward to hearing about your results.

    Thank you,

    Quicken Jared 
  • jbalcorn
    jbalcorn Member ✭✭
    Nothing is showing in OSU Summary, no errors, no transactions. THere's no number associated with the error - it shows red in the OSU progress screen with 'An error has occurred' (I believe) but nothing else. I'll try connecting from another file later.
  • jbalcorn
    jbalcorn Member ✭✭
    I got a CC-502 when I tried to connect using a new file
  • jbalcorn
    jbalcorn Member ✭✭
    I went back and tried One Step Update on the original file and this time it worked.
  • Quicken Jared
    Quicken Jared Moderator mod
    edited January 12
    jbalcorn said:
    I went back and tried One Step Update on the original file and this time it worked.
    Hello @jbalcorn,   

    Thanks for getting back to me about the developing situation. I am happy to hear that everything appears to be working normally, for the time being.

    This may have been a result of some temporary server maintenance. If you notice this error message reappearing and it last for more than one business day, I recommend reaching out to Quicken Support per the instructions in the Support Article linked here. You should be able to reach them through this link, if necessary. They will need to troubleshoot and document this issue in greater detail with the resources and tools uniquely available to them. 

    I hope that is helpful, and let us know if anything changes.

    Thank you,

    Quicken jared 
  • stcindy
    stcindy Member ✭✭
    In December, I received a notice from Quicken that USAA was discontinuing Direct Connect and Express Web Connect in favor of EWC+. Had to call USAA about something unrelated and asked about this (USAA had not downloaded and did not even show in OSU). Curiously, USAA web support did not know anything about this change. I also noted that USAA was listed in OSU today.