Where is my investment transaction register?

Quicken updated my software and now I can't see my transaction register for my JP Morgan brokerage accounts. I can see a summary of my positions, a pie chart of my positions, and my portfolio value over time, but I can't see my transaction register. How do I get my transaction register back???? This is so frustrating!
Tagged:

Best Answer

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited January 16 Answer ✓
    Hi @Bahamas811,

    It sounds like your brokerage account may have been changed from "Complete Investing" to "Simple Investing".

    To check (and also to fix) this, open up the "account" in Quicken and click on the little "Gear" icon in the upper right> then select "Edit account details".  Look at the bottom left of the pop-up window - and change "tracking Method" from "Simple" to "Complete".

    That should then make your register available for this account.

    If you want to prevent this from happening again - and assuming that you don't want to use "Simple Investing at all - you can change the global preferences by deselecting the "Enable Simple Investing" box.

    Let me know if you have any followups.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited January 16 Answer ✓
    Hi @Bahamas811,

    It sounds like your brokerage account may have been changed from "Complete Investing" to "Simple Investing".

    To check (and also to fix) this, open up the "account" in Quicken and click on the little "Gear" icon in the upper right> then select "Edit account details".  Look at the bottom left of the pop-up window - and change "tracking Method" from "Simple" to "Complete".

    That should then make your register available for this account.

    If you want to prevent this from happening again - and assuming that you don't want to use "Simple Investing at all - you can change the global preferences by deselecting the "Enable Simple Investing" box.

    Let me know if you have any followups.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Frankx said:
    Hi @Bahamas811,

    It sounds like your brokerage account may have been changed from XXX to "Simple Investing".

    "XXX"?
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Wow - looks like I been censored....

    Well, actually is a typo - fixed. Thanks.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Bahamas811
    Bahamas811 Member ✭✭
    Thank you, Frankx! That solved the problem!