When I manually enter a transaction, Quicken makes it a deposit, never a payment

Whenever I enter a manual transaction into the bank register, Quicken makes it a deposit. I've tried entering a number in the "payment" column, or entering a negative amount in the deposit, nothing works. I have to let it enter it as a deposit, then go back to the transaction, put a negative ("-") in the "deposit" amount, and then it moves it to "payment" and I can save the transaction.

This happens almost 99% of the time and is super frustrating. I've used Quicken for 30 years and this started to happen in the past few years.

Answers

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    List for us all the columns you see in that account register.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription (US) on Win10 Pro.
  • KBinMP
    KBinMP Member
    Top Row: Date, Check No., Payee, Payment, Clr, Deposit, Amount, Balance
    Second Row: Flag, Attachment, Memo, Category, Tag
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    I suspected your Check # column was hidden and contained DEP for all transactions. That not being the case, do you see any pattern which might cause this?

    By the way, if you have Payment and Deposit, Amount is redundant and can be hidden.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription (US) on Win10 Pro.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    I’d check the Memorized list to see if there is something unusual listed there.