Error message with Quicken 6.11.2 (MacOS 12.6) re: connected services

This version of Quicken cannot use connected services. Please help - this is not acceptable. I need to be able to download transactions. I have always been able to. Why would this functionality be taken away?

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    edited January 18
    D Decker said:
    This version of Quicken cannot use connected services. Please help - this is not acceptable. I need to be able to download transactions. I have always been able to. Why would this functionality be taken away?
    Hello @D Decker,  
     
    We are sorry to hear about this issue with online banking services. Thank you for asking about this here on the Quicken Community. 

    When did this issue begin? Have you tried restoring from a recent backup? We recommend saving backups frequently by navigating to File > Save a Backup... in the upper menu at the top of the screen. Provided that this has been done often, you should be able to restore from a backup that was saved just prior to when this issue emerged by navigating to File > Restore from Backup... in the same menu. I am curious about whether or not this problem continues in the restored file. 

    Also, please let us know if you are making use of any Virtual Private Networks (VPNs), pop-up blockers, or antivirus software.

    We look forward to hearing more from you about this. 

    Thank you,

    Quicken Jared 
  • D Decker
    D Decker Member
    This issue began earlier this week. I restored a back-up from Jan 12, 2023 and that did not resolve issue. I do have a VPN (Global Protect) and anti-virus software, but I always have had those.
  • D Decker
    D Decker Member
    As an update, I got a pop-up asking me to upgrade to 6.11.3 from 6.11.2. That fixed the issue