An unexpected error occured when adding an account on a Mac with Wealthscape Investor

Credentials are correct and account number is correct, but we keep getting this error when trying to add a new account. It also has "Routing number" as required, however this is not a checking/savings account and doesn't have one. I put one in that matches the routing number of a checking account, and it still gives this generic error.
Tagged:

Comments

  • AnotherJW
    AnotherJW Member
    Also, Quicken Support told me to call my firm and offered no help with the error. The firm confirmed the account and ID are all in good order and no issues.
  • Quicken Jared
    Quicken Jared Moderator mod
    AnotherJW said:
    Also, Quicken Support told me to call my firm and offered no help with the error. The firm confirmed the account and ID are all in good order and no issues.
    Hello @AnotherJW,   

    We are sorry to hear about these issues with online banking services and adding accounts. Thank you for speaking with us about this here on the Quicken Community.

    If you have the chance, it would help us to troubleshoot the situation if you could save a backup by going to File > Save a Backup... in the upper menu at the top of the screen while Quicken is open and then create a new 'test' data file by following the steps listed below:

    1. Navigate to File
    2. Select New
    3. Select Start from scratch
    4. Click Next
    5. Click Next
    6. Choose Don't use Quicken Mobile & Web
    7. Click Next 

    You may then add your Wealthscape Investor-affiliated accounts in the newly created data file by by navigating to the Add Account button in the upper left-hand side of the screen, denoted by the '+' symbol then choosing your financial institution and entering your credentials as prompted. I am curious whether or not these issues continue in this data file. 

    Also, I want to confirm: is the Connection Type in use 'Direct Connect?' You can confirm this by clicking on the Advanced button when it appears after you enter the Add Account window.

    I look forward to hearing back from you about this. 

    Thank you,

    Quicken Jared 
  • AnotherJW
    AnotherJW Member
    Thanks Jared! We've tried that but the same error comes back instantly. Even without the Routing number field populated. The Connection Type is "Direct Connect" and it doesn't allow me to change it to the other choice.
  • Quicken Jared
    Quicken Jared Moderator mod
    edited January 19
    AnotherJW said:
    Thanks Jared! We've tried that but the same error comes back instantly. Even without the Routing number field populated. The Connection Type is "Direct Connect" and it doesn't allow me to change it to the other choice.
    Hello @AnotherJW,   

    We do apologize that this problem remains, and thank you for answering my earlier questions, and for letting me know about your results. 

    Unfortunately, if the Connection Type involved is 'Direct Connect,' then the connection issue would, by definition, be located on servers operated by the financial institution (in this case, Wealthscape Investors). It would be necessary to reach out to the Wealthscape Investors support team in regards to this matter. Often, it is most beneficial to request to speak with a 'Tier 2' representative or escalations team, as these personnel may possess greater knowledge of third-party applications, and their assistance may necessary to further diagnose and troubleshoot the issue.

    I hope that this is helpful, and feel free to reach out for any additional questions or concerns. 

    Thank you,

    Quicken Jared 
  • AnotherJW
    AnotherJW Member
    Thanks Jared, reaching out to them now. Will provide an update if I get one :)