File NOT copied after File Not Copied (and shift next)

Hi, It looks like I have some corruption, I was following a guide, FAQ: troubleshooting 101; step 2 - validate, I tried to make a copy of the data the standard way, it gave me a file not copied. I tried the "Shaft and Control" method and it looked like things were going correct, then it popped up "File Not Copied" - now I'm unsure what to do. I can do a standard backup still, should I try to validate file?

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @slipmat,

    If you can do a "standard backup" of your datafile, that should be a sufficient safeguard in case something happens and your main datafile is no longer working.  BTW - when you tried to "make a copy" of the file, was that within the Quicken application, or by using the Windows file copy.  If you didn't try both, you should try the one that you haven't tried yet.

    Frankx  

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -