I cannot add a new account

When I go to the menu, Tools, Add Account, nothing happens. I then try to go to the Tools, Account List, Add Account and nothing happens. I do not get a new window to enter the information for my new account. I then tried to create a new Quicken file, tried to Add a New Account, offline, and I never got to the next menu to add the new account manually. What am I doing wrong or what is wrong with my Quicken?


  • Hadit
    Hadit Member ✭✭
    Is this a new Quicken installation and you have not been able to add any accounts at all or have you been using Quicken normally and this started happening when trying to add additional accounts? Did it start after a Quicken update? I have not encountered this particular issue but in my many years as a Quicken user I have encountered many instances of things not working. In almost every case these things seen to happen right after a Quicken update. If this is the case roll back to an earlier Quicken version when everything worked. You can find the prior versions at the link below. If this doesn't help I would suggest reinstalling.
    This assumes you have already tried the obvious first steps which should always be to make a separate backup to your data file, close Quicken and reboot your computer.

  • UKR
    UKR SuperUser ✭✭✭✭✭
    What happens when you do this?
    • Go to Edit / Preferences / Quicken ID & Cloud Accounts
    • Click the "Sign in as a different user" link on the right side.
    • Sign out, then sign back in to your Quicken account using your existing Quicken ID.
    If that works, can you now do Add Account?
This discussion has been closed.