One Step Update not showing all accounts

mrmanouche Member ✭✭
I am using Quicken 2020 Premier on Win 11. I have the latest Quicken update.

I had been having problems with a couple of brokerage accounts that were not connecting when doing a One Step Update. Using some information in this forum, I deactivated the accounts and then added them again and was able to connect.

However, two brokerage accounts (Vanguard) are not showing up in the list of accounts when I do a One Step Update. One post mentioned toggling from "Hidden" to "Not Hidden", but I don't see that option in the settings in Account List. This had been working and I don't believer it is related to the Quicken 1/2023 update. The accounts use Direct Connect and connects to Vanguard fine when doing setup, but not when doing One Step Update. At least it doesn't show in the choices in OSU, but may actually be updating. There are no pending updates, so I can't test that.

What am I missing ?


  • mrmanouche
    mrmanouche Member ✭✭
    edited January 2023
    Well, I think I was able to resolve the issue. The password vault was empty for some reason, possibly from the 1/23 Quicken update. I don’t know. So, I created a new vault and entered every account I have.

    NOTE: The following is possibly an unrelated issue, but I thought it worth mentioning. For a few, I had to Deactivate, which resulted in a link that said “Activate downloads”. If I selected that, the screen went dim amd Quicken froze up. I had to shutdown and restart to open Quicken again. I looked on the forum and found a long discussion from Aug 2022 about a similar problem, in that case all Chase accounts.

    Mine were not Chase accounts, but seemed to be experiencing the same problem. One of the suggestions that worked for people was creating a new account, entering credentials, then linking to the deactivated account. This worked for me.

    I’m wondering now if the latest Quicken update caused these problems.
This discussion has been closed.