Quicken Windows Memorized Payees Show on Calendar

rich Member ✭✭✭
I'm using Windows 10 (Pro version 22H2 Build 19045.2486 64 bit) and Quicken Premier

1.  On the Memorized Payee List, I can select multiple entries and delete them at once.  But I don't seem to be able to select \ deselect "Show On Calendar" for multiple entries at once.  Is this possible ?

2.  When memorizing a payee, show on calendar is enabled - can I change that default setting ?



  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @rich

    With respect to #1 - I believe that it is not possible to select\deselect the "Show On Claendar" option for multiple entries at once.  You could consider making a "suggestion" that such an option be added to Quicken in the future by going to "Product Ideas - Quicken for Windows" page here in the Community - use this LINK.

    On your 2nd question - yes, you can change your settings by going to "Edit" > "Preferences" > "Data entry and QuickFill" > then check the boxes for "Automatically memorize new payees" and "Automatically include in Calendar Payee List". That should fix this issue.

    Let me know how that goes and/or if you have any followups.


                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • rich
    rich Member ✭✭✭
    Thanks for the response Frankx.  My settings at "Edit" > "Preferences" > "Data entry and QuickFill" are both unchecked for "Automatically memorize new payees" and "Automatically include in Calendar Payee List".  But when I manually create a memorized payee, by right clicking a transaction and choosing "Memorize Payee" the entry always has the Show On Calendar enabled.  This happen always, regardless if it is or is not a percentage memorization, and regardless if it is a memorization for an already existing memorization.
This discussion has been closed.