Manual acceptance of transaction does not work after Windows 10 System Restore

After performing a system restore, a red flag shows transactions are downloaded but they don't appear for manual acceptance. Validation did not help. Rolling back to an earlier backup did not help. Turning automatic transaction acceptance on and off did not help.


  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't done so already, please do the following actions:

    • Reboot Windows.
    • Validate and Supervalidate your Quicken data file.


    Validate and Supervalidate instructions

    First save a backup file prior to performing these steps


    1. Click File
    2. Select Validate and Repair File...
    3. Select Validate File
    4. If the data file contains investment accounts also select "Rebuild investing lots". If you suspect that a damaged Quotes Price History causes your problems, also select "Correct investing price history" functions "Delete" or "Repair and Rebuild".
    5. Click OK
    6. Close the Data Log
    7. Close Quicken (leave it closed for about 30 secs)
    8. Reopen Quicken and see if the issue persists.

    Super Validate:

    1. Click File
    2. Press and hold both CTRL and Shift keys while you click Validate and Repair File...
    3. Select Supervalidate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for about 30 secs)
    7. Reopen Quicken and see if the issue persists.
  • Bill_W
    Bill_W Member
    Thanks. I was at version 1.46. I updated as you suggested to 1.47. I already did a validate. I also tried restoring a backup from a date before my system restore point. Neither worked. It will probably be Tuesday before there are more account updates. I will see if ver. 1.47 fixed the problem before I run a Super Validate. Sounds scary.
  • Bill_W
    Bill_W Member
    The update seemed to work. Manual update worked this morning. Transactions were only available on one account so it was not the best test, but all does appear to be well now.

  • dunton
    dunton Member ✭✭
    I downloaded the Mondo Patch and now am back to normal. Have the red flags & list of transactions to manually enter. Thanks back to normal.
This discussion has been closed.