DivX not being saved in investment account

jcryanjr
jcryanjr Member ✭✭
edited March 2023 in Investing (Windows)
I am attempting to enter a DivX in an investment account where the dividend is transferred to a cash account. Both manual entry on the line and using transaction entry yields the same result -- DivX is changed to Div, the cash is not transferred to the cash account and N/A appears in the Cash Amt column. When I Edit the transaction the Transfer Account is empty. I reenter the Transfer account info, Save, and the edit is not saved. This is occurring only in this investment account. Other accounts enter DivX just fine.

Another curiosity in the same account -- if I attempt to copy an earlier DivX transaction and paste it with a more recent date Quicken tells me I must enter a date on or before the date of the copied transaction.

I am running R47.11 Build 27.1.47.11 on W11 Home. I have run the validation script with no database errors. I did not have this issue when entering a 1/3/23 DivX in this account so I suspect the recent update is the cuase but can't see why it is limited to only a single investment account ( that I know of ).

Comments

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    The N/A suggest there is a placeholder involved. Make sure your preferences setting is set to show hidden transactions. Resolve the placeholder and delete it.
  • jcryanjr
    jcryanjr Member ✭✭
    Thank you! I had checked the placeholder entries tab initially but didn’t realize there was a hidden option. Deleted the placeholder entry and all works now.
This discussion has been closed.