OL-332-A T.Rowe Price

OL-332-A The password is correct. I can log on outside of Quicken. I can access both Mutual and Brokerage accounts, Quicken password vault is correct as well.


  • Quicken Jared
    Quicken Jared Alumni ✭✭✭✭
    OL-332-A The password is correct. I can log on outside of Quicken. I can access both Mutual and Brokerage accounts, Quicken password vault is correct as well.

    We are sorry about these issues with online banking services, and the OL-332-A error code. Thank you for looking to the Quicken Community for assistance.

    First, to be clear, have you already proceed through the steps provided in this Support Article, in order? If so, have you tried signing into the bank's website, to see if you are prompted for Multi-Factor Authorization setup? If this doesn't happen, I recommend reaching out to T. Rowe Price support in regards to this issue. Requesting to speak with 'Tier 2' representatives or an escalations team may help when doing so, as their assistance may be required in diagnosing the issue, and they are more likely to possess knowledge of third-party software.

    I hope that is helpful. 

    Thank you,

    Quicken Jared 
  • NickOfTyme
    NickOfTyme Member ✭✭
    I logged in to T. Rowe Price this AM and there's a multi-factor verification (2-step login where they send you a code). That's something new and I don't think Quicken likes it. Don't know for sure. Called TRP support and requested 2-level be removed. They said it would take 2-3 hours. We'll see.
  • NickOfTyme
    NickOfTyme Member ✭✭
    Message to T.Rowe Price:

    Attempting to log onto TRP via Quicken and getting a Quicken error OL-332-A. This happens occasionally and is usually fixed within 24 hours without any action on my part. I checked the Quicken password vault and the password is the same as I use to succesfully log in from the web. I called TRP support yesterday and was assurred this would be fixed within 2-3 hours pending review.
    I realize this is not strictly a TRP issue but there is collaboration between the two parties to make this work.
  • NickOfTyme
    NickOfTyme Member ✭✭
    OK. I triple-checked the brokerage side and got a message that passwords should be a maximum of 10 characters. (??) That CONFLICTS with the T. Rowe Price side. I changed the password to something the Brokerage side likes & changed the T. Rowe Price side to match (which the T. Rowe Price side didn't like - too weak) and tried it. T. Rowe Price side accepted it and let me log in. Jeeez I shouldn't have to work this hard. It's not MY job to get these two entities to play nice. (I was in IT and, believe me, they don't want to pay me what I was making) ANYWAY passwords changed to something both accept.
  • NickOfTyme
    NickOfTyme Member ✭✭
    I was transferring funds from one fund into another/ I didn't think they would IMMEDIATELY close the account, or whatever they do, I decided the dollar amounts are zero - I don't care - so I took that account out of One Step Update. With the new passwords, it now worked. Yay.
    My message to TRP

    John E Hartline
    last  ssn 

    A few days ago I transferred all funds from one mutual to another.
    My Quicken "One Step Update" quickly crashed. It said my password was invalid.
    I sought help from both parties. I received a couple responses from the Quicken Community.  

    Nothing from T.Rowe.

    As I told your support, the password in Quicken was correct - I used it to log on from the  web. I was hoping to get tier 2 or better to have someone look at the functions behind the web pages but was turned away by your front line staff. (My career was IT - I know of internals.

     As I was changing the passwords (T.Rowe and Brokerage) the one with acceptable "strength" was rejected by Brokerage - maximum of 10 characters. These two guys should talk.

    C'mon guys. You have a small-to-medium size bucket of my money. A little help would be appreciated. After 2-3 days I came up with a solution.

  • NickOfTyme
    NickOfTyme Member ✭✭
    This issue (my issue) is now resolved
This discussion has been closed.