Updating to the new USAA/Quicken connection.

Options
I am trying to update the new connection from USAA and Quicken so I can continue to make updates and it keeps failing. I have tried with both Chrome and Edge browsers. I get an Email every time letting me know the connection was made and the procedure shows "Your accounts have been authorized successfully!" but the box on Quicken states "Sign into USAA Federal Savings Bank failed, try again. Has anyone else seen this problem? Quicken has quit on me saying I have to contact Microsoft to find out what's blocking it. I refuse to do that. I'm running Windows 10 with all the updates. I have all of Quickens updates

Comments

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Options
    Has USAA migrated to the new Express Web Connect Plus (EWC+) protocol ?
  • Bill Sauter
    Bill Sauter Member ✭✭
    Options
    This morning I tried the Reauthorization process and it worked as expected. No idea why it worked today and not the previous many times I tried. So I guess this is resolved.
  • LIB
    LIB Member ✭✭
    Options
    Re authorization worked for the CC but it keeps asking me to re authorize my checking account. When I do, it only shows the CC accounts. I tried adding "New Account" same thing.
  • wardawalker
    wardawalker Member ✭✭
    edited March 2023
    Options

    Quicken told me to upgrade from my Direct Connect link with USAA yesterday, and it forced me onto Express Web Connect Plus. Now all my accounts are whacked--Quicken is trying to reconcile to the "Current Balance" (includes pending items) and not the "Online Balance" (just the cleared items). In the process of relinking, it also created false initial entries in a couple of my accounts in Quicken, which throws off their balances.

This discussion has been closed.