Fields are right-justified

Options
All of a sudden, in just one register, all of the text fields are right-justified. That is, the text appears on the right end of the field rather than the left.

I feel like I hit some key combo by mistake, but I can't figure out what.

Help?

Comments

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Options
    The first thing I'd try is close and re-open Quicken.
    There is a right-to-left command in a Windows context (right-click) menu. But I can't see how it could apply to an entire account register (I tried).

    Quicken user since version 2 for DOS, now using QWin Biz & Personal Subscription (US) on Win10 Pro.

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    Register - when entering new data entry flipped right-to-left

    While in a Quicken banking account register with a register transaction selected (e.g., cursor blinks on a Date field), move the mouse pointer somewhere inside the register and press the Windows Application Key aka Windows Menu Key. On a desktop keyboard it is usually located immediately to the left of the right CTRL key. Not all keyboards have this key, some laptops may not have it. The key looks like a rectangular box with a few lines in it and may also have a mouse pointer arrow.
    If you don't have this key, press SHIFT+F10 instead.
    This should open a popup window with an option "Right-to-left reading order". Click it to uncheck it and everything should be back to normal.

This discussion has been closed.