Placing decimal point

x-bear Member ✭✭
I have opened Preference, register, checked automatically place decimal point.
It has worked in the past, but has quit now.
How do I correct this?


  • UKR
    UKR SuperUser ✭✭✭✭✭
    According to Quicken Help,
    Automatically place decimal point
    Enters the decimal point two places to the left when you're using Quicken's pop-up calculator in a cash flow register.
    Example: You enter 3478 on the pop-up calculator; Quicken records the amount as 34.78.
    What are you entering where, in what type of field or register or data entry form, and what do you expect to happen?
    Also, after changing the setting and clicking OK, did you exit and restart Quicken (should not be necessary though)?
    I always have this setting turned off because I'm used to entering the decimal point when I need it (e.g., 123.45 but just typing 100 results in 100.00)
This discussion has been closed.