Large Fonts option needs some formatting love

I use large fonts; kind of a necessity for most older folks that require reading glasses.
But Large Fonts results in many formatting issues throughout Quicken: Investing dashboard and Lifetime Planner planning assumptions popup are the two that I am most affected by.
Would be nice to see this improved.


  • UKR
    UKR SuperUser ✭✭✭✭✭

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.

    Users of other Quicken versions please try the following:

    - Close Quicken !!! (This process won't work while Quicken is running!)

    - Check the Compatibility tab settings in your Quicken Desktop program icon:

    - In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.


    - Go to the traditional Windows Desktop and right-click the Quicken program icon.


    - Use Windows File Explorer, navigate to C:\Program Files (x86)\Quicken\ and right-click qw.exe

    - Now click Properties.

    - Select the Compatibility tab.

    - Uncheck all settings.

    - Windows 7, 8.1: Check "Disable display scaling on high DPI settings".
    Windows 10, 11: Click "Change high DPI settings". Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application" (also try the other available options repeating the entire procedure!). Click OK.

    - Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.

    - Click the "Change settings for all users" button.

    - Click Apply and exit.

    - Reboot Windows.

    - Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    - Try this workaround for 4k monitors

    - System requirements: 1024x768 or higher screen resolution, 1280x1024 minimum for Large Fonts settings

    - Unless absolutely required, try not to use "View / Use large fonts"

    - Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.

    - Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard

    - If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%

    - Try using the Windows Magnifier. Press the Windows logo key and the = key to open Magnifier. Customize Magnifier to increment Zoom in 25% intervals.

  • Scooterlam
    Scooterlam SuperUser, Windows Beta Beta
    edited March 3

    @James White Also, have a look and consider voting on this idea, to address this font and alignment issue.

    Scaling Issues in Various Dialogs when Using Large Fonts

This discussion has been closed.