Bank Agreed to Share Data with Quicken, Not Showing Up

I'm adding a 2nd credit card to Quicken. The bank, Chase, shows that it can share the data on its website and app (it does it already for 1 credit card), i.e. I got thru that hurdle. However, it doesn't get added in Quicken. I've tried 4 different browsers (Google, Firefox, Edge and Safari), cleared cookies, etc on the assumption that the process is not completing. Any advice would be appreciated. Thanks!
Tagged:

Best Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Answer ✓

    Hi again @TropicalFocus

    Okay, so it seems as though the hang-up is the Chase authentication requirements that the Chase recently started requiring. Other users were having this problem with their Chase accounts last Fall and there was an Alert here in the Community on it at that time (see this LINK1). However the problem was fixed. However I did see a more recent reference that indicated this issue occurs when using Microsoft Edge, so I suggest that you go through the authorization process again using Chrome instead.

    If that fails, I suggest that you contact Quicken Support for some hands-on assistance - here's that LINK2.

    Let us know how that goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • TropicalFocus
    TropicalFocus Member ✭✭
    Answer ✓
    Hi Frankx -

    Thanks for your insights and advice. It is greatly appreciated!

    I able able to resolve this. This was done by downloading a "new" browser called Brave. My 5th browser attempt (tried Chrome, Firefox, Edge and Safari, no VPN and cleared cookies too). Brave came back with: "Your accounts have been authorized successfully!" Quicken took over and completed adding the new credit card. All is good.

    As a PS - both links in your last reply came back with: "Permission Problem You don't have permission to do that." I was logged in to my Quicken account (in Chrome) when they were tried. I was still able to reference the info by using the search feature, again in Chrome. The link took me to my Quicken login page in Brave. I have to figure out what my challenge is with Chrome (using the latest version and had my Surfshark VPN turned off).

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭

    Hi @TropicalFocus,

    Maybe you could expand on your comment about trying “4 different browsers”, because I don't understand what role you believe that would play adding and connecting an account. Did you use the Quicken “Add account” routine and go through the steps to connect the account? Are you seeing any error codes? It would be helpful if you could expand specifically on what steps you've performed in detail.

    Get back to us and we'll go from there.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • TropicalFocus
    TropicalFocus Member ✭✭
    Thanks for replying so quickly. I did use the Quicken "Add Account." Is there another way to add a credit card account? There are no error codes. I wish there was. Here are the steps and results:

    1. I hit the plus sign, Chase is the first bank and I choose that.
    2. I hit login and give them my name and password.
    3. Since I cleared the cache, it doesn't recognize me and tell them to text me a code.
    4. I put in the code and password and hit next.
    5. It comes back with "How to Connect with Quicken" I hit next.
    6. It says "What Quicken Wants to Know," I hit next.
    7. It asks "What do you want to share?" I have both accounts checked, my existing one that works and is in Quicken and the new one that I want to add, I click "Connect My Accounts."
    8. I get a blank web page and an e-mail from Chase that says "You've agreed to share data with Quicken ."
    9. Quicken says "sign-in failed." Specifically: "Sorry the sign in failed due to a time out or a connection error. Select sign in to authenticate via your web browser."

    Getting the info typed in fast enough or the Internet connection doesn't seem to be the issue so I tried the other browsers to see if there is a different result. In other words I think ending up with a blank web page is the challenge. How does one overcome this challenge?
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Answer ✓

    Hi again @TropicalFocus

    Okay, so it seems as though the hang-up is the Chase authentication requirements that the Chase recently started requiring. Other users were having this problem with their Chase accounts last Fall and there was an Alert here in the Community on it at that time (see this LINK1). However the problem was fixed. However I did see a more recent reference that indicated this issue occurs when using Microsoft Edge, so I suggest that you go through the authorization process again using Chrome instead.

    If that fails, I suggest that you contact Quicken Support for some hands-on assistance - here's that LINK2.

    Let us know how that goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • TropicalFocus
    TropicalFocus Member ✭✭
    Answer ✓
    Hi Frankx -

    Thanks for your insights and advice. It is greatly appreciated!

    I able able to resolve this. This was done by downloading a "new" browser called Brave. My 5th browser attempt (tried Chrome, Firefox, Edge and Safari, no VPN and cleared cookies too). Brave came back with: "Your accounts have been authorized successfully!" Quicken took over and completed adding the new credit card. All is good.

    As a PS - both links in your last reply came back with: "Permission Problem You don't have permission to do that." I was logged in to my Quicken account (in Chrome) when they were tried. I was still able to reference the info by using the search feature, again in Chrome. The link took me to my Quicken login page in Brave. I have to figure out what my challenge is with Chrome (using the latest version and had my Surfshark VPN turned off).
This discussion has been closed.