Deselection of "Show Splits" option in a transaction report not working

CjCone
CjCone Member
edited April 2023 in Reports (Windows)
I've read a few posts regarding folks having issues removing splits from transaction report displays. I'm having the same issue and I have yet to see a resolution in any of the other posts, other than the fact that its a feature that's been around for years. It'd be nice to have a fix for this. I have learned how this happens though.

I'm using the subscription version of Quicken Deluxe and I created a new transaction report leaving everything default except for the selection of one bank account and customized dates. Initially the report comes out with no split lines and the "Show Splits" option unchecked. I discovered though that if you deselect one or more categories from the report, the split lines appear and the ability to turn them off no longer works. I don't know if anyone else has tried this, but at least its a work around until the quicken developers can address the "feature".
This discussion has been closed.