One Step Update Freezing for 48 hours ( it is now Apr-09-2023 at 07:59 AM EDT)

GA225GCC Member ✭✭

Windows 11

Q v r48.15; build; no updates available

I work on Q about every 2 weeks, so no problems 2 weeks ago , but since Friday 4.7.23, one step update fails to complete. no error message, it just runs, and runs and runs until Q freezes

I have tried updating only ONE of the accts - no luck, I tried a bank acct; I tried to update ONLY one bank acct again, but a second bank account (different institution). Q one step update still freezes

validated the file, no errors

no new accts have been added in months/years

no new soft ware has been installed on the PC. no new hardware has been added.

I then tried to update a single credit card account — same result; I then tried a 2nd cc acct (again different company) — same thing

and yes, each time this process requires Q to be quit via the task manager "end task" and then I reboot the PC as Q STILL does not have a button to end the one-step update except to "end Quicken" via task manager


  • GA225GCC
    GA225GCC Member ✭✭

    2 weeks later - the same problems; Q dead in the water re downloads

    and support — nowhere to be found

  • GA225GCC
    GA225GCC Member ✭✭
    well -- update

    Chatted with customer no-service. First Q needed to blame it on other software, so i needed to turnoff Norton and open the PC to the internet and viruses and malware.

    done -- guess what -- Q still does not complete a one update cycle -- even doing one of the 35 accts at a time

    then another agent offers -- unlink all 35 accts and add them piecemeal

    that is a hours long process

    OR -- I can contact support back on Monday (I guess, I can not go to work and sit in front of the PC and have support to say the same things)

    no help

    at all

    if there was another option, despite being a 27 year user, I would bail on Q -- but the power of a monopoly !!
  • UKR
    UKR SuperUser ✭✭✭✭✭

    Where is your data file located?
    Usually it should be in, e.g., C:\Users\username\Documents\Quicken\QDATA.QDF

    Do make sure that MS OneDrive is NOT processing the active Quicken data file at all. On some newer versions it appears that OneDrive is active by default and doing things in the background if you are not using OneDrive at all.

    If you haven't done so already, please do the following actions:
    • Even if you are on the latest software level already, download and install the latest Mondo Patch file from to ensure your Quicken software is up to date and correctly installed.
    • Reboot Windows.
    • Validate and Supervalidate your Quicken data file.
    • If nothing helps, try to restore your Quicken data file from an Automatic or Manual backup taken just prior to the problems first occurring.
    Validate and Supervalidate instructions
    First save a backup file prior to performing these steps
    • Click File
    • Select Validate and Repair File...
    • Select Validate File
    • If the data file contains investment accounts also select "Rebuild investing lots". If you suspect that a damaged Quotes Price History causes your problems, also select "Correct investing price history" functions "Delete" or "Repair and Rebuild".
    • Click OK
    • Close the Data Log
    • Close Quicken (leave it closed for about 30 secs)
    • Reopen Quicken and see if the issue persists.
    Super Validate:
    • Click File
    • Press and hold both CTRL and Shift keys while you click Validate and Repair File...
    • Select Supervalidate File
    • Click OK
    • Close the Data Log
    • Close Quicken (leave it closed for about 30 secs)
    • Reopen Quicken and see if the issue persists.

This discussion has been closed.