cannot paste into Memo column

Options
sarahj
sarahj Unconfirmed, Member ✭✭

I'm trying to paste into the memo column an order # on a shopping site that I copied. When I go to Edit the Paste option is grayed out.

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    Paste into the Memo field should work by just clicking on the Memo field (so it's the active field for data entry) and then pressing CTRL-V

    Check to make sure your setting in Edit / Preferences / Setup / Keyboard mappings is "Windows Standard".
    If you had to make a change, restart Quicken after saving the new setting.

This discussion has been closed.