Request suggestions to get download stamp to work for EWC account after OSU

leishirsute
leishirsute Member ✭✭✭✭

I have 3 EWC accounts and a Fidelity Direct Connect accounts.

OSU shows that all the accounts are processed, yet only 2 of the EWC accounts display in the OSU Summary and the download date/time stamp is not updated for 1 EWC account and the Direct Connect Accounts.

I've tried reseting all the EWC accounts, datafile validation (no errors), and reinstalling R48.15.

Any suggestions how to get last download date/time stamp to work for an account?

Deluxe R49., Windows 10 Pro

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭

    What's the name of the bank that's missing from OSU?
    Has this bank recently made you migrate from Direct Connect to EWC or EWC+?
    Have you tried updating the account using "Update Now" from the account register's Action gear icon?

  • leishirsute
    leishirsute Member ✭✭✭✭
    edited April 11

    AMEX required a reauthorization this month. However, it seems if AMEX(or one account) doesn't display the date/time, then OSU gets blocked from showing the remaining date/time stamps. I disconnected the AMEX account from downloads and now OSU shows all the other accounts in the Summary and the download date/time stamps.

    When I try to reactivate AMEX downloads, I get the following screen which repeats if I select Sign in.

    Prior to disconnecting AMEX, I tried the action gear Update option and the Update screen showed the "Updating", "Processing Data", "Downloading Transactions" statuses but when finished, no account showed in the update summary and there was no download date/time stamp in the register. I suspect the transactions are actually being downloaded (when there are some) but the status screens are not getting updated for some reason.

    Deluxe R49., Windows 10 Pro

This discussion has been closed.