Why do I keep receiving an error message regarding "missing account"?

Options
Once again, I'm receiving an error message regarding a "missing account" that Quicken claims cannot be found by my bank. When I attempt to reconnect that account to Quicken, it is still listed on the page that comes up from my bank confirming it is connecting the various accounts I have at that bank with Quicken. Any thoughts?

Answers

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Options

    You could try an Account Reset under Account Details for the problem account. But sometimes when I have received that message, it required that I deactivate all accounts from that FI and then use to Tools>Add Account to LINK the accounts back to the appropriate register accounts.

  • Lee Wunsch
    Lee Wunsch Member ✭✭
    edited April 2023
    Options
    @markus1957 - thanks for hint. I already tried the reset and it took me to the several accounts I have with my bank (on my bank website) and the very account Quicken claims is missing is listed. If I continue the process, Quicken will create a duplicate account as the one that's causing problems. And, the duplicate account only starts with 2023 and no further history. Plus, I'd have to re-enter all of the categories and other information associated with each transaction - that's a pain! It's certainly a last resort but I simply don't understand how this and related issues keep occurring on Quicken.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Options

    Then try deactivating all of the accounts at the FI. Then use Tools>Add Account to LINK your existing registers with the accounts found online. All of your old transactions will be preserved. By deactivating all accounts (including any old hidden accounts) you will start with a new profile for that FI that should resolve your ongoing issue.

This discussion has been closed.