Chase DL Always Leaves out Zelle Transactions


Since switching to the "new" Chase / JP Morgan connectivity, I am always off each week by $200 in the reconciliation process and choose a balance adjustment to resolve. This matches the $200 we pay to a vendor every week via Zelle. I suspect that Chase is not updating their files for Quicken with certain kinds of "instant" payments.



  • UKR
    UKR SuperUser ✭✭✭✭✭

    In addition to making the Zelle payment every week, are you also recording a weekly transaction in Quicken to reflect the payment? This should eliminate the need for making balance adjustments.

    Are you automatically accepting downloaded transactions into your registers?
    If so, it's possible that the downloaded Zelle transaction is mismatched to a prior similar transaction instead of creating a new register transaction.

  • iandrysdale
    iandrysdale Member ✭✭

    Thanks for responding.

    Yes, that is right, I could have an automatic entry for $200 per week. It's not precisely every week (cleaners come to our house) but nearly so.

    Yes, I automatically accept everything into this account. I have zero historical non-reconciled transactions, so I wouldn't expect the Zelle transactions to match prior transactions. There seems to be some type of API bug with JPM Chase regarding Zelle where they do not show up in the downloaded transactions.

    I noticed another issue yesterday. A monthly recurring transactions arrived twice from Chase - for a single online instance (life insurance payment) - which was more weirdness.

  • UKR
    UKR SuperUser ✭✭✭✭✭

    How about you turn off the "automatically accept downloaded transactions into registers" setting for this account to gain better control over what is downloaded and what to do with it. Click on and review each downloaded transaction, make changes if necessary before you click to accept each transaction.

    I very much suspect that Quicken automagically matches the newly downloaded transaction to one from last week instead of creating a new transaction.

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
    - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
    - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.

This discussion has been closed.