New Quicken not working well in Parallels VM


I've been using Quicken running on a Parallels WM running Windows 11. My Mac is running Ventura and Parallels is up to date. It was working well until three days ago. I booted up the program and my data was gone. I tried to restore a backup and that failed. The Quicken wouldn't start at all. I have been getting messages that I'm running Quicken from a remote data file, which is not true. Maybe it's a function of the virtual machine. A call with Tech Support got Quicken reinstalled and I was adviced that backups need to be on the Windows desktops to be able to restore data. I started entering data again and I was able to create backups - all good. Then I shut down the program for the night. Next day I started it and my data was gone again. I was able to restore from a backup, but it appears that Quicken cannot save and/or find the data file. So I have to create a backup every time I shut down the program. I have tried leaving the program open and it continues to work, but there comes a time when I get he Backup not done message. At that point, if I shut down and restart the program, my data is gone and I have to restore from backup. So when I'm using the program, I have to make backups all the time since I don't when it will stop working.

This discussion has been closed.