One Step Update Freezes

Options
Williejeff
Williejeff Member ✭✭✭
Starting 6/1or 2, Quicken is freezing for me when trying to do One Step Update (OSU). I tried to add a new brokerage account for Schwab, and then the problem started... As with others, I have read through the many different discussions on this subject and see others are having the same issue. When Quicken works, it is fantastic. I have been using it since 1994. Regarding this new freeze problem, I have tried a variety of fixes recommended in this and other discussions, including 'validate,' 'super validate,' limiting updates to only one account, not including investments, and more. I see others have tried the same. I tried waiting extended periods of up to 45 minutes to see if it worked itself through. Nothing has worked. Every time I start OSU it freezes. I even called for support... and while the Quicken staffer (working in Latin America) was really nice, she said that the problem was my laptop and recommended I contact Microsoft for professional help. I tried turning off my anti-virus support, my firewall, and VPN.... nothing seems to work. Meanwhile, I see that Quicken staff set up an alert notice that they are working on it as of yesterday (6/5)...noting that they are aware of the problem but have no solutions as of yet. When Quicken works, it is great! When it doesn't, it is so frustrating. Interesting, my membership renewed 6/1... don't know if that is part of my problem? Arrrrr

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    Interesting, my membership renewed 6/1... don't know if that is part of my problem?

    Check Help / About Quicken to see what Quicken thinks about your renewal date.
    If it hasn't refreshed, stop and restart Quicken or do this:

    • Go to Edit / Preferences / Quicken ID & Cloud Accounts
    • Click the "Sign in as a different user" link on the right side.
    • Sign out, then sign back in to your Quicken account using the Quicken ID you used to renew your subscription with.
    • After signin check Help / About Quicken again.

  • Williejeff
    Williejeff Member ✭✭✭
    Options
    tried that but as I signed back in, I just got a corrupted file. So, I installed a backup from 6/27... had to re-reconcile, etc... but seems to be working... I was also able to perform One-Step Update... it did take about 8 minutes, but it cranked away and all is good. I will wait a few days to see if there are any other issues before I try again.
  • dbranc
    dbranc Member ✭✭
    Options

    Same Problem here. Tech has no solution yet. 6/21/23

  • sarahjkj
    sarahjkj Member
    Options

    Same problem! Everything was fine, and then I tried to add Schwab accounts and now I can't run OSU at ALL. Pulling my hair out!

  • Iwantmyoldqkn
    Options

    In the same nightmare, making debate leaving Quicken after 25 years. Been down for over a month now without adequate help from Quicken. If someone has the solution, please post. I have gone to backup copies, reestablished links, and selectively chosen accounts. Only about 30% will download correctly. Charles Schwab and Bank of America are distinct deadends.

This discussion has been closed.