Fidelity Investments Direct Connect Issue

Robert802 Member

I have one Fidelity account which has both a Fidelity Netbenifits 403B account and a Fidelity Investments brokerage account. Both accounts use the same userid and password. Fidelity changed the security requirements this year which forced me to change the existing userid and password. Fidelity also changed to only allow Direct Connect method for third party financial tools like Quicken for updated security.

The Fidelity Netbenifits account had no issues with these new security measures. The Fidelity Investments brokerage account has connection issues. When trying to connect I get "Quicken is having troubles connecting to Fidelity Investments. Sorry, we encountered an error. (Its not your fault)"

I called Fidelity Investments, and they said that we do not see any problem on our end. Called Quicken, created a test quicken account, and still had the same connection error and error message. Said to get back with Fidelity Investments.

Anyone else this type of issue?


  • Robert802
    Robert802 Member

    Contacted Fidelity technical support team concerning the Direct Connect to a linked brokerage account. I was informed that this a known problem with Non-Prototype Brokerage linked accounts, and this is still in development with both Fidelity and Quicken.

    This problem started in March 2023 when Fidelity switched from Quicken Express Web Connect to Direct Connect methodology.

    Please leave this issue open so other users do not have to spend the time trying different options to make it work. The only option now is to enter the transactions manually till fixed.

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭

    I am having trouble reconciling your issue with what I see at my end. I have been using Direct Connect with Fidelity Investments literally for decades without issue. I had no idea they ever offered Express Web Connect.

    I see that there are 2 financial institutions which may come into play. "Fidelity Investments" for your brokerage account and "Fidelity NetBenefits" for the 403(b) account. I don't have a NetBenefits account, so can't experiment, but maybe you need to use those two separate FIs.

    Quicken user since version 2 for DOS, now using QWin Biz & Personal Subscription (US) on Win10 Pro.

  • Robert802
    Robert802 Member

    I asked the Fidelity rep, Since the Fidelity Netbenifits account has no issues, why is the Brokerage link account having the connection issue. Both are using Direct Connect, same userid and password. He said they were essentially two different animals.

    While the brokerage firms use different names for these accounts, the generic name is “non-prototype” and simply refers to an account that is opened at the brokerage for third-party 401(k) plan.

    Fidelity BrokerageLink® is a self-directed brokerage account that gives participants access to
    thousands of mutual funds from many different mutual fund companies. A self-directed brokerage account is essentially a do-it-yourself option that is designed for investors who desire more choice of

    I have a Schwab Roth Account which uses Quicken Express Web Connect, and that does not have any issues.

  • sp92
    sp92 Member

    Similar problem with my Fidelity IRA investment and Investment account. I am still able to access both my account information and activity directly on and the mobile app. Trying manual download and merge. Hope we have a solution soon.

  • dlesaux
    dlesaux Member ✭✭

    Our 403(b) account updated today and actually matches what's on the website. First time this happened in months. Not sure if this is a fluke or if they actually fixed it?

  • neiltramel
    neiltramel Member ✭✭

    It seems to be broken again. The accounts will not log in with credentials that work on their site directly.

  • heyapm
    heyapm Member

    I've got a 401k with Fidelity NetBenefits and have had this issue since the beginning of March 2023, zero transactions have been downloaded into Quicken since then. Last transactions in my history were on February 17. Next batch of transactions were on March 3, but I've never seen those downloaded into Quicken, or any since. Spent some time today (July 8) to see if anything new was happening with this issue and nope, still not working.

    For me, it accepts my Fidelity login normally and the download finishes with no errors but no transactions appear in the Downloaded Transactions list. I've tried Deactiving Online Services and re-entering my credentials lots of times since with the same results, successful connection but no downloaded transactions.

    Presuming this is the same problem at the top of the thread!

    MSMCSM Member

    Has anyone rec'd an answer as to how to resolve this issue? I see a lot of chatter but no solution.

This discussion has been closed.