Failed Update for CapitalOne Account

dlongdon Member

There was recently an update for connecting to CapitalOne.

I mistakenly deactivated online access to the account; I didn't see any other prompts.

I have a Windows Subscription called Quicken Premier: Version R50.8 Build

What happens:

  1. Open Quicken
  2. Select edit for the CapitalOne account then…
  3. Quicken stalls/crashes—with a transparent gray screen over the app

Attempted fix:

  1. Uninstalled Quicken from Apps Settings
  2. Downloaded a new installer
  3. Installed from "run"
  4. Reinstall is successful but
  5. Quicken stalls/crashes as described above
  6. Use task manager to force close Quicken


  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't done so already, please do the following actions:
    • Even if you are on the latest software level already, download and install the latest Manual Patch file from to ensure your Quicken software is up to date and correctly installed.
    • Reboot Windows.
    • Validate and Supervalidate your Quicken data file.
    • If nothing helps, try to restore your Quicken data file from an Automatic or Manual backup taken just prior to the problems first occurring.
    Validate and Supervalidate instructions
    First save a backup file prior to performing these steps
    • Click File
    • Select Validate and Repair File...
    • Select Validate File
    • If the data file contains investment accounts also select "Rebuild investing lots". If you suspect that a damaged Quotes Price History causes your problems, also select "Correct investing price history" functions "Delete" or "Repair and Rebuild".
    • Click OK
    • Close the Data Log
    • Close Quicken (leave it closed for about 30 secs)
    • Reopen Quicken and see if the issue persists.

    Super Validate:
    • Click File
    • Press and hold both CTRL and Shift keys while you click Validate and Repair File...
    • Select Supervalidate File
    • Click OK
    • Close the Data Log
    • Close Quicken (leave it closed for about 30 secs)
    • Reopen Quicken and see if the issue persists.

  • Bioman
    Bioman Member ✭✭✭

    I think Capital One requires you give quicken permission from their web site. Don't quite remember how it is done, but log onto cap one and look Security under your name. Maybe that will stop the hang.

  • dlongdon
    dlongdon Member

    I tried messing around with all of the above. None of the recommendations helped, unfortunately. Here is what worked:

    1. Worked backwards through the backup files to find the most recent that didn't hang after clicking on the CapitalOne account edit link.
    2. Added a new CapitalOne account. This involved the standard steps of entering the Bank's username and password.
    3. This resulted in two CapitalOne accounts with the same account number, but different other details.
    4. Deactivated the old CapitalOne account
    5. Did a couple Updates to verify everything was working correctly with the new account
    6. Reconciled the new account

This discussion has been closed.