Quicken can't find my account for one step update

Options
Toekneetwo
Toekneetwo Member ✭✭

I keep getting error code CC-800 in Quicken for Windows, R 50.16. It is for my primary checking account. It says "It appears one or more of your accounts at ***** have been deleted. Pressing "Fix It", predictably, did not. Please help.

Answers

  • Toekneetwo
    Toekneetwo Member ✭✭
    Options

    BTW, the account HAS NOT been deleted; nothing has changed since the last time it was successfully updated.

  • misterconcrete
    misterconcrete Member ✭✭
    Options

    I feel your pain I have been a quicken user for more than two decades. I used to use one version for 2 or 3 years, buy a new oneI have had continual problems. I have contacted support for help. had them validate, repair, copy and create new files…etc… I have investment accounts with several major brokerage families….most major credit card companies, and regional banks….My Chase credit card accounts (4) , for example, work for a few weeks, then out of the blue stop downlading data through one step update. Mostly with no error codes, no indications that they aren't. My bank accounts get your "it appears that one or more.." I also haven't changed anything. I end up resetting the accounts, and do it again in a few weeks. I get so tired of this. I hope they can fix your issues, wish I had answers.

  • Toekneetwo
    Toekneetwo Member ✭✭
    Options

    Yes, I have. I still get the same error message after going through it, and updating again.

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    At the end of the support article it says to contact Quicken Support by chat or phone.
    Did you do that? If so, what were the results?

  • Toekneetwo
    Toekneetwo Member ✭✭
    Options

    No, I didn't. And I'm at the airport now, afk. I just ended up creating a new account, and I will spend the next month sorting through the fallout (to mix metaphors). Again. God, I hate this program

This discussion has been closed.