USAA Downloads no longer work


Quicken Deluxe R51.12 Build According to Quicken the latest update.

No longer downloads USAA data. I am used to Quicken and every bank getting out of SYNC as one/the other make an update, but this has been a few weeks.

I tried:

  1. Reset-I get to the USAA needs to reauthorize, I go through the process and USAA says I am good "Your accounts have been authorized successfully!" then Quicken says "Sorry. We encountered an error. (It's not your fault.)" I have been getting this every time I tried so today I disabled online and started over.
  2. Setup online-Same as above

Strangely I do not see a bunch of posts on the forums. Maybe it is just me? If you are seeing this too please second me and hopefully Quicken can figure it out. If it is just me, I will ping Quicken Tech Support.

Thank you



  • bill.burt
    bill.burt Member ✭✭
    edited August 2023

    I have been told by Quicken technical support that USAA and Quicken checking accounts no longer sync, there is no date for a fix and as far as I could gather, [Removed - Speculation].

  • Soon2BeanExQUser

    Thank you, unfortunate.

This discussion has been closed.