Can't download quotes, asks 'Enter Quicken ID & Password', can't reinstall, Win Username has "space"

djpriceatl Member

Starting yesterday (8/7/23) when I attempt to update quotes there is an empty window that pops up with the title 'Enter Quicken id password' but with nothing in the window to enter anything. When I close it, an error 'Quicken's Online service is unavailable at this time. Please try again later." Does anyone know what is going on? This is Quicken Deluxe Version R19.5 Build which is apparently the latest for Windows 10.


  • UKR
    UKR SuperUser ✭✭✭✭✭

    This is Quicken Deluxe Version R19.5 Build which is apparently the latest for Windows 10.

    No, this is not the latest available version for someone with an active Quicken subscription.
    According to R 19.5 dates back to June 2019.

    If you have an active subscription, you should update your Quicken software to the latest available release level, R 51.12 at this time. Download a Quicken installation program from your account at and install it.

    If your subscription is expired, you are not supposed to be able to download or import anything into your Quicken data file. No transactions, no price quotes, nothing. If a backdoor was left open, it may have been closed without further notice.

  • djpriceatl
    djpriceatl Member

    Thanks UKR, I have tried to download and install this but it returns a DLL error. My guess is with the Monday morning Windows 10 update there is now a .NET incompatibility with Quicken. I was on the phone for 2 hours with Quicken help, they had no idea what is going on.

    Here is the DLL error in the Event Viewer during the upgrade:

    Faulting application name: Setup.exe_Quicken for Windows, version:, time stamp: 0x64b95c80
    Faulting module name: MSCTF.dll, version: 10.0.19041.2673, time stamp: 0xd6e20316
    Exception code: 0xc000041d
    Fault offset: 0x000522a0
    Faulting process id: 0xe90
    Faulting application start time: 0x01d9c9f8ca980907
    Faulting application path: C:\Users\DAVID2~1\AppData\Local\Temp\pft1D29.tmp\DISK1\Setup.exe
    Faulting module path: C:\WINDOWS\System32\MSCTF.dll
    Report Id: 2d6c91b3-2478-43a3-b4c2-f48743cef788
    Faulting package full name:
    Faulting package-relative application ID:

    This all started yesterday, all worked fine until then. All other programs on the workstation are fine, this problem is Quicken only.

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭

    Does your Windows User name have a space in it ?


    QWin - R54.16 - Win10

  • djpriceatl
    djpriceatl Member

    Yes. Username has a space.

    Also I verified I have an active subscription.

  • djpriceatl
    djpriceatl Member

    Ps56k2 - THANK YOU! The space in the username was it. I created a new Admin user, installed the Quicken upgrade just fine with a username with no space, this resolved the problem.

This discussion has been closed.