Richard Sturgeon
Richard Sturgeon Member ✭✭✭

I have had numerous times when the toolbar will shut off and i have to go in the view menu and turn it back on.

I am on windows 11

problem has been ongoing.


  • RalphC
    RalphC Member ✭✭✭✭

    That's never happened to me. Do you have the option selected in the Navigation menu?

  • UKR
    UKR SuperUser ✭✭✭✭✭

    The Quicken Toolbar is only available in the main Quicken window, not in popup register views.

    Pressing F11 will temporarily put you into "Full Screen mode" by removing the Toolbar and the Account Sidebar. Pressing F11 again will restore the "normal view".

    The same applies to clicking on the "^" icon in the upper right hand corner of the Quicken window ("Hide Toolbar, Main Tabs"). Click the same icon position (now showing "v") to toggle back to "normal view"

    Despite Quicken saying something about "View / Standard Menus" being the recommended setting change to "View / Classic Menus" and see if that solves the issue.

  • Richard Sturgeon
    Richard Sturgeon Member ✭✭✭

    Thanks i just learnt a couple of new tricks.

This discussion has been closed.