Data populating is inconsistent

Options
RSpeers
RSpeers Member

When I am writing checks, the data in some fields(e.g., address or chart of accounts # for this payee) is automatically populated but for other checks it is not and I must input it manually every time, even though I have written several checks to this payee previously. Why is there this inconsistency?

Is there some way I can ensure that whenever I write a check, the data from the previous check to this payee will auto populate for this check?

Thanks in advance for any suggestions you can provide.

Bob

Tagged:

Comments

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    First please ensure that all optional settings in Quicken pertaining to recall, memorization, automatic categorization and renaming of payee names are enabled. You find those settings in Edit / Preferences / Data Entry & Quickfill and Downloaded Transactions. Additional settings for the detection and processing of transfer transactions can be found in Edit / Preferences / Transfer detection.

    Locate a register transaction with correct Payee Name, Category, Memo, etc. for one of these check payees. Memorize it (click to highlight the register transaction, press CTRL-M)
    Go to Tools / Memorized Payee List.
    Edit this MPL entry and uncheck "Mark as cleared". Set the "Lock and leave … unchanged" checkmark.
    Review all other fields.
    Click OK to save changes.
    If there are multiple entries for this payee already in the MPL, delete them all except the one you just created.
    You now have a "model entry" in the Memorized Payee List for this payee. When you begin recording a new check and start typing the first few characters of the payee name, a selection list will show the MPL entry for you to select.

This discussion has been closed.