Can't install Quicken - error - File in use by another program - pftw1.pkg (edit)

Options
cdfamily
cdfamily Member

Hi,

I'm trying to help my daughter get started with Quicken as I've used it for a long time. However, she cannot install it on her computer. Every time she tries she ends up with a message similar "Cannot install because a needed file is in use by another process." The file in question is pftw1.pkg which is in the temp file directory.

We have tried restarting the computer, closing some start programs, using Microsoft sysinternals to try to identify which process is using the file, closing some non-necessary processes in task manager, checking off to launch folder windows in a separate process. Nothing works, and she continues to get the error.

I've never encountered this. Any idea on how she can fix it?

Thank you.

Tagged:

Comments

  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    edited September 2023
    Options

    just to clarify some tidbits… on her situation -

    What version of Windows -
    What version of Quicken - Help —> About Quicken
    Where/how are you getting the Quicken installation EXE ?
    Is she running any Cloud Backup - like OneDrive, DropBox, etc -

    There are references to this file - pftw1.pkg - out there on the Internet search,
    but you are the first to post about it here on Quicken -

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options

    My suspicion would be your Antivirus program interfering with the installation process.
    If possible, stop or suspend your AV before starting the Quicken installation and restart or resume AV when you're done.

  • reliv050406
    Options

    I have a similar issue. That message appeared after I backed up to flash-drive and had closed quicken, shutting down computer. Program had been working fine. When I attempted to open up Quicken, I initially got a blank screen with just 'FILE' & 'HELP' in header. clicked on file & got the error.

    Tried several suggested resolutions including reinstall but nothing worked. And now the whole computer wont boot up

  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    edited October 2023
    Options

    if you still have your flash drive plugged in - unplug it -
    it is trying to boot from the flash drive

  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    Options

    @cdfamily - it would be nice to know how things went .. ?

This discussion has been closed.