One Step Update Not Working


I just updated to R52.28 and when I try to update, I get a message that Quicken Online Services are down, try again in 10 minutes?


  • TonyMurr
    TonyMurr Member

    Found this on internet and worked…

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. It sounds like Quicken may think you're not connected to the server. We can try signing out and back in to see if that may resolve the issue we're having. I'll leave steps down below.

    1. Go to Edit
    2. Preferences
    3. Quicken ID & Cloud accounts
    4. Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password (this screen is not a pop-up box)

    Please let us know if this helps resolve the issue for you.

  • Jayacol
    Jayacol Member ✭✭
    One Step Update Not Working

    this worked for me thanks!

This discussion has been closed.