Securities Comparison Mismatch - Fidelity Cash Reserves

mishaptak Member
edited November 2023 in Investing (Windows)

Windows release R52.28. For a long time and with many Quicken versions, after accepting downloaded transactions of Fidelity Cash Reserves (FDRXX), Quicken reports that Fidelity is reporting 0 shares of FDRXX whereas Quicken reports[number] of shares. In fact the number of shares of FDRXX listed in Quicken and by Fidelity on their website are both equal and correct, but Quicken reports a securities comparison mismatch error. Both FDRXX and the CUSPID for that security are correct. I have tried several suggestions from prior community posts including file validation (no errors) and unchecking the security information box to force Quicken to reidentify the security but nothing has worked so far.


  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭

    This isn't a Quicken problem.

    Quicken has no idea what the financial institution reports at their web site or in their printed statements.

    Following a download, Quicken's holdings are compared to the "downloaded holdings" supplied by the financial institution. Those downloaded holdings can be seen by going to the Quicken Online Center, selecting the financial institution (and the account, if necessary) then selecting the Holdings tab

    Here's a pertinent Community discussion about your specific security:


    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the Quicken Windows FAQ list

This discussion has been closed.